対応バージョンにアップデートできないのですがどうすればいいですか?

pixiv PAYは、iOS 10.0以上、Android 5.0以上に対応しています。

上記以外のバージョンでは基本的にご利用いただけませんので、ご注意ください。

 

なお、2018年11月5日より、pixiv PAY対応バージョンをiOS 9.0からiOS 10.0以上へと変更いたしました。以前よりpixiv PAYをお使いで、現在iOS 10.0未満の方は下記をご確認ください。

※Androidは従来通り5.0以上のままとなっております。

 

■iOS 10.0以上へアップデート可能な端末をご利用の方へ

現在のところpixiv PAYの旧バージョンをご利用いただけますが、将来的に利用不可となる可能性がございます。

お早めにiOS 10.0以上へのアップデートをお願いいたします。

 

■iPhone 4Sなど、iOS 10.0以上へのアップデートができない端末をご利用の方へ

現在のところpixiv PAYの旧バージョンをご利用いただけますが、将来的に利用不可となる可能性がございます。

利用不可となった場合、pixiv PAYに記録されている売上残高を出金することができなくなってしまいます。お早めに売上残高は振込申請などをして出金をお済ませください。

万一、売上残高が残ったままpixiv PAYが利用不可となってしまった場合、別途対応いたしますのでお問い合わせフォームよりご連絡ください。

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています